Transmitere automată a backup-ului de pe un Mikrotik pe e-mail

Dacă doriți sa aveți la dispoziție în permanență un backup al router-ului pe e-mail, puteți utiliza următorul script:

:log info “Starting backup”;
/system backup save name=Mikrotik
/system package print file Mikrotik_Version.txt
:delay 00:00:01
/ export file Mikrotik
:delay 00:00:10
/tool e-mail send file=Mikrotik.rsc,Mikrotik.backup,Mikrotik_Version.txt from=”Mikrotik_backup” to=”exemplu@domeniu.tld” body=”Router script, backup and version files attached.” \
subject=”Mikrotik $[/system clock get date] at $[/system clock get time] Backup”
:log info “Backup script completed”

Bineînțeles că este obligatoriu să înlocuiți partea evidențiată cu adresa dvs de e-mail.

Dupa salvarea scriptului este necesara executarea lui și verificarea logurilor pentru a vedea dacă totul este corect.

Cunoștiințele au fost folositoare?
Partajează